Instruments of War
phpbb2 integraMOD
     
Go to top
Home • Forum • Check your PM • Register • Log in
Go to top
  Official site for the Enemy Territory clan Instruments of War
Calendar 
         
Navigation
Go to the homepageHome
Index of the forum.Forum
Listing of the current members of the IoW clan.IoW Members
Our good friends.IoW Regulars
Login to your iowclan.net accountE-Mail

Downloads
Topics that are top rated by forum usersLatest Ratings
See who is online at this time.Online Users
Read the rules of this websiteRules
Members of our staffStaff
View website statisticsStatistics

Frequently Asked Questions.FAQ
Search through forums.Search Forums

Donate to Instruments of WarDonate
Manage your own cookiesMy Cookies

<IoW> Server Rules

Who is Online

In total there are 33 users online ::
1 Registered,
32 Guests

Registered Users: LiQuId

[ View complete list ]


User Block
Username:

Password:

 Remember me



I forgot my password

Don't have an account yet?
You can register for FREE


Server Monitor

Searching

Advanced Search

Style Select
Script by webmedic, v1.0.5

security

 phpBB Security ©  Has Blocked 1,389 Exploit Attempts.


All my shit just went default
 
View previous topic View printer-friendly version Search Display number of posts for each poster in this topic Export topic thread to a text file View next topic
Author Message
|tjw|ORDER 66
Noob
2198 Points

USA
PostYou have posted in this forum: Wed Dec 26, 2018 3:00 pm   Post subject:  All my shit just went default Back to top 

I just tried connecting to a server and it was full and redirected me to another server which fucked up my shit and put it to default. In the past this has happened the same way. I recently just reinstalled et but I guess I never deleted the folder because everything was the same like HUD and buttons and even my name. So I did not have to set any of that up but now this has just happened. I briefly tried getting into the directory and looking at etconfig and a hud file but I don't know what the fuck I'm doing obviously.

Does anyone now how to fix this?

Thank you

_________________
IoW Fan
Download Post  No rating  
Sin
Admin
Admin
85197 Points

USA US Michigan
PostYou have posted in this forum: Wed Dec 26, 2018 3:17 pm   Post subject:   Back to top 

So when you say default you mean all of your controls are back to the default buttons?

Try going into whatever server you want and opening console and /exec etconfig.cfg

If you dont have an autoexec, you probably just joined a jaymod or nitmod server which wouldn't have moved over your saved settings from Silent.

_________________


Download Post  No rating  
|tjw|ORDER 66
Noob
2198 Points

USA
PostYou have posted in this forum: Wed Dec 26, 2018 3:50 pm   Post subject:  Re: All my shit just went default Back to top 

Yes it was another mod which in the past has triggered this and I think that is what happened this time. Problem is when I go back to silent everything looks default. I tried closing ET and just going straight to as silent server but same thing. I just tried executing etconfig and it renamed me to ETPlayer and the mouse sensitivity was crazy fast. So I guess not everything was default just my name was gone and all visual stuff was default. Since I want to play right now I guess I am going to have to start adjusting all the stuff again. Who knows how long that took me in the past though.

Any idea how to save everything after I get it like I want it? So I can copy it if this ever happens again.

_________________
IoW Fan
Download Post  No rating  
ontheqt
Colonel
Colonel
23902 Points

USA US California
PostYou have posted in this forum: Wed Dec 26, 2018 6:00 pm   Post subject:  Re: All my shit just went default Back to top 

You should create a custom config file.

Download Post  No rating  
Jayd
Brigadier General
Brigadier General
33379 Points

Puertorico US Florida
Yellow Cards: 1
Yellow Cards: 1
PostYou have posted in this forum: Wed Dec 26, 2018 9:44 pm   Post subject:   Back to top 

That sucks dude. I agree with qt though, you should create a custom cfg file so this doesn't happen in the future.

_________________
Download Post  No rating  
bearcat*
First Lieutenant
First Lieutenant
8943 Points

Canada CA British Columbia
PostYou have posted in this forum: Thu Dec 27, 2018 3:27 pm   Post subject:   Back to top 

What qt and jayd said. Ive also have a copy of my cfg outside the computer. Just in case the computer goes on the fritz.

_________________
Never trust a scarecrow wearing shades after dark
Download Post  No rating  
Venom
Senior Admin
Senior Admin
102214 Points

USA US California
PostYou have posted in this forum: Thu Dec 27, 2018 8:30 pm   Post subject:   Back to top 

Had the same thing happen. It really sucks
Dont go to a random server

_________________

Download Post  No rating  
Display posts from previous:      
 


 Jump to:   



  View previous topic View printer-friendly version Search Display number of posts for each poster in this topic Export topic thread to a text file View next topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

Lo-Fi Version
Protected by CBACK CrackerTracker :: 1045970 Attacks blocked.
Protected by phpBB Security © phpBB-Amod :: phpBB Security ©  Has Blocked 1,389 Exploit Attempts.
 @ 2007 The Integra Team
 @ 2007 phpBB Group
:: FI Theme :: All times are GMT - 5 Hours ::
[Page generation time: 0.5703s (PHP: 77% | SQL: 23%) | SQL queries: 72 | GZIP disabled | Debug on]